Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
timmbos

netfabb connection fails

Recommended Posts

Hello everyone,

I have some trouble with with my new Ultimaker and hope for your help.

I am not able to connect netfabb (4.8) to the Ultimaker. I have set the Port (doublechecked) and the speed to 57600 for 5D and 115200 for Sprinter and Marlin firmware [1].

After reading [2] I tryed every firmware available through ReplicatorG (5D, Sprinter, Marlin 1, 2, 3) but just nothing happens.

Do you have any suggestions?

At the moment I am using the gcode export and print it with ReplicatorG. This way there is some trouble with the z axis scaling but I will open an other topic for this for not mixing stuff up.

Regards,

Timm

[1] http://wiki.ultimaker.com/NetFabb_Setup_Guide_and_Quick_Introduction

[2] http://forum.ultimaker.com/viewtopic.php?f=9&t=98

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!