Jump to content
kerembyl

Prime tower primes only after changing tools.

Recommended Posts

Posted · Prime tower primes only after changing tools.

Hello everyone,

 

I am using Cura 3.4.1 and experimenting some dual extrusion features. When i slice the model with current settings prime tower works only when it needs to change tools. Since first tool change action happens after 150mm height, it just leaves primed material of second extruder in the air and results in messy print. And then i changed layer height from 0.1mm to 0.3mm, it is printing right now and everything seems okay so far.

 

So any guess what would cause that?

 

Thanks in advance.

 

image.thumb.png.2a81f3b43f0dab39aea3434f4a51c585.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Thanks
      • 46 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!