Jump to content
RobertSmallshire

"Printer is creating a WiFi hotspot. This will take a minute." never completes.

Recommended Posts

Posted · "Printer is creating a WiFi hotspot. This will take a minute." never completes.

I have a brand-new Ultimaker 3 with firmware version 4.3.3.20180529 which I'm trying to connect to WiFi. The printer doesn't proceed past "Printer is creating a WiFi hotspot. This will take a minute.". What I've tried:

 

  • power-cycle printer
  • factory-reset printer
  • attempt update firmware over wired LAN: I get "Your Ultimaker 3 is running the latest stable firmware", and no update takes place
  • update over USB (with LAN disconnected). This seemed to complete successfully, but and I still have 4.3.3.20180529.

 

What else can I try to get WiFi working? It's inconvenient to run a LAN cable to the printer.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 86 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!