Jump to content
Ultimaker Community of 3D Printing Experts

101hero can't read Cura gcodes


bridledname
 Share

Recommended Posts

Posted (edited) · 101hero can't read Cura gcodes

It's my first time using a 3d printer, and I have recently gotten a 101hero 3d printer, so far I have managed to make it print a few things off of the gcodes given on their site, however upon trying Cura to generate gcodes for STL files it seems that I can't get the 101hero 3d printer to function properly with it (even if I am using the proper settings, I am using the 3.6.0 version that has the 101hero setting already but to anyone who has experienced this before and is using the same printer as I am how to I fix this?)

Edited by bridledname
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...