Jump to content

Help on fixing missing z layers


Ridgerunner2270

Recommended Posts

Posted (edited) · Help on fixing missing z layers

Hi all,

 

I'm new to 3d printing, so maybe this is a common or easy problem to fix (I just can't seem to find a fix for it).

Anyways, the problem is missing z layers when printing a model. You can see the problem in the attached image. The thing I really don't understand is that this problem doesn't show up in Cura's layers view. Any idea what could be wrong? This happens with other models i've tried to print out to.

 

Thank you for any help!

 

<blockquote class="imgur-embed-pub" lang="en" data-id="a/YLpNUTj"><a href="//imgur.com/YLpNUTj"></a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script>

 

 

https://imgur.com/cexabtz

 

https://imgur.com/tXymBGL

 

SORRY Idk why this posted  three times!

Edited by Ridgerunner2270
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...