Jump to content
bhollehday

Issue with support Z height since upgrading to 3.6

Recommended Posts

Posted (edited) · Issue with support Z height since upgrading to 3.6

It seems as though ever since I have upgraded to 3.6, the support is getting stuck on this print I have been trying to make.  I had z support distance at .175 before the upgrade and it was fine.  Now I put it at .2 and it still seems to get stuck to the print. Could this be a bug?

Edited by bhollehday

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 18 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!