Jump to content
Ultimaker Community of 3D Printing Experts

Cura won't update my bed temp into the gcode when I slice.


ram012593
 Share

Recommended Posts

Posted (edited) · Cura won't update my bed temp into the gcode when I slice.

When I change the temperature in cura software then click the "Prepare" button and save the file it doesn't update the gcode file with the new temperature, and I've tried multiple temps already. The gcode files keep coming out with 80 no matter what I put. Thanks in Advanced!

Build Plate Temp in Prepared GCODE.PNG

Build Plate Temp in software.PNG

Edited by ram012593
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...