Jump to content
Ultimaker Community of 3D Printing Experts

cura 13.07 print problem


picco
 Share

Recommended Posts

Posted · cura 13.07 print problem

Installed "Cura_13.07-Support Test2" and can connect to printer and perform bed leveling and such... Program all appears to function properly except when I hit 'PRINT'. After hittiing the print icon, the print window that would normally open is blank. I get the hour glass pointer saying that it is trying to do something, but Windows task manager says the print window is not responding. Tried re-installing with no luck.

My Cura 13.06.4 installation fuctions without problems and has been sinced I got the printer 4 months ago.

Anybody else seen this when trying the new Beta?

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 12 replies
    ×
    ×
    • Create New...