Jump to content
dannywrayuk

Cura Misses out section of Print

Recommended Posts

Posted (edited) · Cura Misses out section of Print

I have a super weird problem and I'm not sure whats going on. When in Cura the 3d model looks absolutely fine, as you can see with the inside part being on a slope.

758cb4399371d3d3ac0de493d798cbf7.png

But when I process the gcode, that part is completely missing and the inside is flat?

6dd6deff7d611029c794ef0ca6a7b1c0.png

 

anyone have any idea whats going on here? I can supply you with the .stl if you want to have a mess around

 

Edited by dannywrayuk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!