Jump to content
umax5555

4.0 nozzle to high for first layer to stick

Recommended Posts

Posted · 4.0 nozzle to high for first layer to stick

I upgraded to 4.0 from 2.7 and now my prints start to far from the build plate. I go back to 2.7 and everything prints fine. Below is my first few lines of gcode: can someone tell me what I need to change to correct the issue. Thanks

 

Works

;FLAVOR:Marlin
;TIME:560
;Filament used: 0.414691m
;Layer height: 0.15
;Generated with Cura_SteamEngine 2.7.0
M190 S60
M104 S205
M109 S205
G28 ;Home
G1 Z15.0 F6000 ;Move the platform down 15mm
;Prime the extruder
G92 E0
G1 F200 E3
G92 E0
;LAYER_COUNT:99
;LAYER:0
M107
M205 X30 Y30
G0 F3600 X140.248 Y103.213 Z0.3
M205 X20 Y20
;TYPE:SKIRT
G1 F1800 X140.916 Y102.339 E0.05488
G1 X141.342 Y101.859 E0.0869
G1 X142.069 Y101.151 E0.13753
G1 X142.547 Y100.748 E0.16872
G1 X143.514 Y100.043 E0.22842

 

Doesn't work

;FLAVOR:Marlin
;TIME:515
;Filament used: 0.135118m
;Layer height: 0.15
;Generated with Cura_SteamEngine 4.0.0
M140 S60
M105
M190 S60
M104 S205
M105
M109 S205
M82 ;absolute extrusion mode
G28 ;Home
G1 Z15.0 F6000 ;Move the platform down 15mm
;Prime the extruder
G92 E0
G1 F200 E3
G92 E0
G92 E0
G1 F1500 E-6.5
;LAYER_COUNT:100
;LAYER:0
M107
M205 X30 Y30
G0 F3600 X140.52 Y102.838 Z0.3
M205 X20 Y20
;TYPE:SKIRT
G1 F1500 E0
G1 F1800 X141.497 Y101.702 E0.02818
G1 X141.946 Y101.251 E0.04016

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!