Jump to content
Ultimaker Community of 3D Printing Experts

Progression shows it has completed 25-30% before starting


Godaman
 Share

Recommended Posts

Posted · Progression shows it has completed 25-30% before starting

I wanted to use Cura 4.0 with my Makerfarm Pegasus 8" printer. I upload my file and everything seems fine then after my print starts, the progression bar shows it has completed 25-30% of the printing even though it has not even started the first layer. Also, my first layer never sticks on my plate. It seems that Z axis is higher even though my bed height is optimal. I also have Cura 2.6.2 and it works just fine.  

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...