Jump to content
Luc4zat

Cura ne se lance pas

Recommended Posts

Posted · Cura ne se lance pas

Bonjour,

Je me sert actuellement de cura 4.0 pour ma cr-10s qui marchait bien. Mais depuis 1 semaine quand je veux lancer Cura, il ne se passe rien et quand je vais voir dans mon gestionnaire des tâches, je remarque que le programme est en arrière-plan mais il ne se passe rien. J'ai désinstaller cura, le réinstaller, mais il ne passe toujours rien. Quand je me suis renseigné sur des forum, ça dit de supprimer un fichier en  .cfg, pendant un moment c'est bon il marchait mais maintenant plus rien. Ce qui fait que j'utilise actuellement le logiciel en 15.0.4 mais j'aimerais retourner sur la version plus récente. J'éspère que vous pourrez m'aider et bonne soirée (ou bonne journée).

Share this post


Link to post
Share on other sites
Posted · Cura ne se lance pas

Bonjour,

 

J'ai le même problème, à savoir qu'après avoir installer CURA 4, je le démarre mais il ne se lance pas.

Je le retrouve dans mon gestionnaire des tâches comme application en arrière plan, par contre je n'ai pas trouvé de fichier .cfg dans le répertoire de CURA.

Avez vous une idée ?

Bonne journée

Share this post


Link to post
Share on other sites
Posted · Cura ne se lance pas

Bonjour,

 

Exactement le même problème... J'ai ce phénomène depuis quelques version. Parfois cela fonctionne alors je laisse l'appli ouverte quand je peux... Parfois je parviens à lancer l'application correctement.

Le problème viens peut-être de notre système mais je ne parviens pas à déterminer l'origine. J'ai essayer en tant que administrateur désinstaller/installer mais cela ne règle rien. Pas de message d'erreur, rien dans dans les journaux système...

 

W10 PRO 64 Bits // CURA 4.0

 

Si une personne a la solution je suis preneur!

 

Bonne journée

 

Share this post


Link to post
Share on other sites
Posted · Cura ne se lance pas

Une piste peut-etre?

 

https://community.ultimaker.com/topic/28083-big-issue-cura-40-not-lauching

Share this post


Link to post
Share on other sites
Posted · Cura ne se lance pas

Merci pour le lien. A la fin du post il parle du passage en mode de compatibilité Win 8.

 

Je suis arrivé dernièrement à la même solution. Depuis mon passage en compatibilité Win 8 CURA démarre à chaque fois.

 

J'attendais quelques jours pour poster mais ce lien confirme cette solution.

;;

Il serai tout de même bien que Ultimaker ce penche sur ce problème...

Share this post


Link to post
Share on other sites
Posted · Cura ne se lance pas

Bonjour,

 

Merci pour le lien désormais il se relance (j'ai installé la version 4.1). Je vous redirai dans le temps si les problèmes reviennent.

 

Sur ce, bonne soirée

Share this post


Link to post
Share on other sites
Posted · Cura ne se lance pas

bonjour, cura fonctionnait très bien jusqu'il y a quelques jours. Même symptôme: je lance cura et rien ne se passe.Il apparaît dans le gestionnaire des tâches. j'ai téléchargé cura 4.1, et j ai essayé de le lancer en compatibilité windows8 mais rien ne fait. pouvez vous m'aider? 

je suis sur windows10, nvidia 1050, pilotes de cartes graphiques à jour

Share this post


Link to post
Share on other sites
Posted (edited) · Cura ne se lance pas

Bonjour,

Je sais pas si je suis au bon endroit dans votre forum mais je viens de galerer pour passer de Ultimaker Cura 4.0 à 4.2 sur Windows 10

Il faut désintaller (avec ccleaner par ex) l'ancienne version puis supprimer en mode Admin toutes les traces qui restent des anciennes versions.

Il y en a dans :

C:\Users\"votre nom d'utilisateur"\AppData\Roaming\cura 

(repertoire cura et .cura)

C:\Program Files\Ultimaker Cura 3.2

C:\Program Files\Ultimaker Cura 4.0

et aussi dans

C:\Program Files\Ultimaker Cura 4.2

que j'avais essayé d'installer directement mais sans succès.

(idem, rondelle bleu windows qq instant puis rien...)

Voilà, si celà peu vous etre utile.

Info

Pc portable : i3-6006U 2.00GHz 4Go ram 64 bits 

Imprimante : 3d Alfawise U20

Cdt

Edited by NoFunX

Share this post


Link to post
Share on other sites
Posted · Cura ne se lance pas

Bonjour,

 

Je suis sous Windows 10 j'ai eu le même problème avec Cura 4.2

Dans le gestionnaire de tache j'ai terminé la tache Cura et  "isolation graphique de périphérique audio windows" bizarrement cela à fonctionné ensuite...

 

Cordialement,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!