Jump to content
Ultimaker Community of 3D Printing Experts

CTC MakerBotReplicator2 Clone doesn't print x3g file generated by Cura


Recommended Posts

Posted (edited) · CTC MakerBotReplicator2 Clone doesn't print x3g file generated by Cura

I am new to 3D printing and as the Replicator G software that the printer manual says to use will not produce .x3g files that show up on the printer anymore, I have moved to Cura to hopefully be able to print again.

I am trying to configure all the settings correctly and print a simple block. However, when I load the file to the SD card and press build on the printer nothing moves and it just gets stuck at 0%.

Attached is the screenshot of my printer settings, which I'm not sure are correct. Any insight would be appreciated.

I have this printer: link

 

Many thanks in advance

screenshot.PNG

Edited by Marlow
  • Link to post
    Share on other sites
    • 3 months later...
    Posted · CTC MakerBotReplicator2 Clone doesn't print x3g file generated by Cura

    good day 

     

    i would like to know if you had managed to come right with using cura on your printer as i have the same printer and i am trying to print via the usb cable connection and it still wont print. 

     

    regards 

    nizam 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...