Jump to content
Ultimaker Community of 3D Printing Experts

Problem with multiple 'Pause at height' Plugins


hwittler
 Share

Recommended Posts

Posted · Problem with multiple 'Pause at height' Plugins

I am using Cura 4.1 with an Ultimaker 2+.

For the model I am printing I am trying to do 4 material changes at different heights.

I inserted 4 'Pause at Height' macros at 0.4mm, 0.8mm, 2.4mm and 2.8mm height.

 

When printing the first stop occurs and lets me change the material.

When I try to continue the print the print head moves into position and executes the next stop.

This happens with all 3 remaining pauses after which the print continues normaly without doing any aditional pauses.

 

My assumption is that all 4 Pauses are triggered at the same height. Is there something I can do?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...