Jump to content
riotguards

Supported Bottom Layer Messy

Recommended Posts

Posted · Supported Bottom Layer Messy

Hi all, so i've managed to get my printer working and I did a few test prints however while i'm happy with the results of the top layer anything I print thats supported just ends up being really messy and pretty ruined, I though i could fix it by ironing each layer but honestly it didn't fix the issue, I'm just not sure what i'm doing wrong on this, can anyone help please?

 

btw i'm not sure if there's a quicker way to show cura settings so i've taken screenshots

 

Printout

 

 

save1.png

save2.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!