Jump to content

none of models fit the build volume


Olleg

Recommended Posts

Posted · none of models fit the build volume

Hi all. I am a newbie in Cura (I used Slic3r) And I got a strange behaviour. I have TEVO MichelAngelo. I set a build volume of the MichelAngelo as 150x150x150. And try to print one layer to check the print plate 150x150x0.4. And got the error "none of models fit the build volume". If I scale the model to the 148x148, all fine (149x149 is not enough). This is without a skirt, a brim, etc. Why Cura reject 150x150? In Slic3r there was not problems.

Снимок экрана 2019-09-22 в 20.13.59.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...