Jump to content

gcode comes out completely differrent from curas preview


pako000

Recommended Posts

Posted (edited) · gcode comes out completely differrent from curas preview

Hello im in need of some help with cura. Im trying to slice a model with a bumpy surface, the preview in cura looks pretty much perfect but when i save it ias gcode and re-open it to check it, the whole thing is a mess, just a bunch of weird blobs, looks kinda like the fuzzy skin available in the experimental options. The images with the yellow surface are the good looking preview. Its my first time using cura and i have no idea what could be causing this, so i would greatly appreciate some help from someone more knowledgable about cura.

4.PNG

3.PNG

2.PNG

1.PNG

Edited by pako000
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...