Jump to content
27brad72

Cura 4.4 Scaling Bug

Recommended Posts

Posted · Cura 4.4 Scaling Bug

HI all.  I've installed the latest cura and there seems to be something wrong with the scaling table .  I usually turn off snap and uniform scaling so I can adjust x, y and z independently Adjusting the X axis works as intended, but, if I adjust Y mm, Z % value changes, and visa versa.   The model however changes correctly.  The attached image is a 45mm diameter circle and I have made the Y axiz 80mm, but as you can see the Z axis % has changed in the table, but the model has changed correctly in the Y axis.

 

 

20191120_202008.jpg

Share this post


Link to post
Share on other sites
Posted · Cura 4.4 Scaling Bug

maybe you rotate the model 90 degree at x axis. 

initial state, it's OK. 

but as for me, rotate 90 degree makes your phenomenon.  

Share this post


Link to post
Share on other sites
Posted · Cura 4.4 Scaling Bug

Ok, I rotated the model 90º and entered a scaling value in the Y axis and this time it was the X % value that changed, but the model physically changed in the Y axis. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!