Jump to content
Ultimaker Community of 3D Printing Experts

cura 4.4.1


danberlipec
 Share

Recommended Posts

Posted (edited) · cura 4.4.1

Bonjour,

 

Impossible dans la fenêtre de droite "" paramètres d'impression "" d'inscrire des valeurs numériques.

 

Aucune valeur n'est inscrite.

 

taper une valeur avec clavier numérique ou chiffres au clavier, aucune inscription.

 

Cura installé 2 fois, même problème en anglais ou en français.

 

Le défaut est ailleurs que dans cura, dans win 10 ....

 

Une aide ou une piste? Merci.

 

Cordialement.

 

 

 

 

Edited by danberlipec
  • Link to post
    Share on other sites

    Bonjour, vous êtes sous Windows ??

    Le lancez-vous en mode administrateur pour essyer, pas de problème de compatibilité ? J'avais des soucis et j'ai corrigé avec la résolution des problemes sous Windows 10

  • Link to post
    Share on other sites

    Posted · cura 4.4.1

     J ai fait une desinstall avec ccleaner,  et nouvelle instal, cela n'a rien donné.

     

     A remarquer que la version 15.04.3 fonctionne parfaitement  et que sur un autre ordinateur ma version 4.4.1  fonctionne parfaitement également.  Windows.

     

      Sur ma carte graphique il y a 3 ecrans de 32 pouces en résolution 2560*1440, j ai changé la résolution, toujours pas d'affichage dans la fenêtre "" paramêtres d'impression""

     

    Encore merci de chercher une piste, je parcours les forum et rien de similaire à mon problème.

     

    cdt

     

  • Link to post
    Share on other sites

    Posted (edited) · cura 4.4.1

    voila ou j'en suis ,

    j'ai installé la 15.04.3  (celle donnée avec l'imrimante) , j ai accepté mise a jour vers 3.2.1 .

     l'affiche est ok dans les ""parametres impression"" . par contre mise à jour  vers 4.4.1 , pas d'affichage. je reste donc sur la 3.2.1 qui ressemble a la 4.4.1   merci de votre aide

    Edited by danberlipec
  • Link to post
    Share on other sites

    Alors ?

     

  • Link to post
    Share on other sites

    Posted · cura 4.4.1

    bonjour, 

     

    pardon pour le retard  ( absence) 

     

    tout essayé !! 

     

    15.04.3 ok  

    3.2.1 ok

     

    4.4.1  aucun affichage des nombres, par contre ils sont bien pris en compte  ....

  • Link to post
    Share on other sites

    La poisse ....

  • Link to post
    Share on other sites

    Posted · cura 4.4.1

    Miracle, en rechargeant cura version 4.4.1  tout fonctionne: 

     

    les nombres sont bien affichés.

    connection usb instantanée.....

     

    bonnes impressions à tous 

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...