Jump to content
Ultimaker Community of 3D Printing Experts

Menus Greyed Out In Cura On Windows 10


seatooth
 Share

Recommended Posts

Posted · Menus Greyed Out In Cura On Windows 10

So I downloaded Cura 4.4.1 after not using Cura in a while, since I just got a new 3D printer. So I go to get a benchy setup and the menus grey out, seems to grey after 10 seconds or so.

I tried looking up this problem and tried installing a new graphics driver, reverting to older drivers and I tried using Cura 4.5, but I still get the greyed out menus.

 

Any help would be greatly appreciated.

 

OS: Windows 10

CPU: I7-6700K

GPU: GTX 1080
 

Screenshot (64).png

cura.log

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...