Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.5.0 démarre mais n'affiche rien


Recommended Posts

Posted · Cura 4.5.0 démarre mais n'affiche rien

Bonjour à tous, j'ai essayé d'installer un plugin présent sur le marketplace, cura m'a dit qu'il fallait que je redémarre le logiciel, ce que j'ai fais, mais après ça lorsque je redémarre le logiciel, il se démarre mais j'arrive sur une page blanche, il n'y a rien du tout, j'ai essayé de démarré le logiciel en mode compatibilité comme ce qui est conseillé sur certain topic de ce site, mais rien ne marche j'ai essayé de réinstaller cura mais rien non plus.

Annotation 2020-02-27 152300.png

  • Link to post
    Share on other sites
    Posted · Cura 4.5.0 démarre mais n'affiche rien

    Quel plugin?

     

    Aller à:

    %APPDATA%\cura\<version Cura>\plugins

    puis supprimez le dossier du plugin. Redémarrez et voyez si cela aide.

    Un log serait utile pour diagnostiquer cela, alors veuillez en partager un.

     

    Pardon, mon francais n'est pas si bon.

  • Link to post
    Share on other sites
    Posted · Cura 4.5.0 démarre mais n'affiche rien

    Bonjour, en fait le problème ne venait pas du plugin, il venait du fait que j'utilise deux écrans et apparemment cura ne le supporte pas. J'ai déconnecté un écran et redémarrer cura avec le plugin et cela fonctionne et le plugin c'est mesh tools mais c'est quand même bizarre car je n'avais jamais eu ce problème avant et ça faut longtemps que j'utilise deux écrans avec cura en train de fonctionner. Si vous savez d'où ça peut venir ça m'aiderait beaucoup car c'est assez ennuyeux. Merci 😁👍 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...