Jump to content
Ultimaker Community of 3D Printing Experts

Creality cp-01


Recommended Posts

  • 2 months later...
Posted · Creality cp-01

Hello, @scobner and @MIKE88

 

Did you get anywhere with this? I just got a creality CP-01 and I am having problems printing from Cura V 4.6.1.

 

Essentially, any model I try to print from Cura only lays down the first layer and then the filament stops extruding, but the print head keeps going through the motions. It even makes a slight high pitched buzzing noise when this seems to happen. 

 

In contrast, I know the printer is working, because I can successfully print the stock models that came with the machine, like tuzi. Even more perplexing is that if I try to open the tuzi gcode in Cura, it says that the file is invalid.

 

Have either of you encountered this?

 

Thanks

Kevin

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...