Jump to content
Ultimaker Community of 3D Printing Experts

Parts are empty shells


Recommended Posts

Posted · Parts are empty shells

Hi All, this started on I think Cura 3.6 randomly. So I tried upgrading to Cura 4.5, I've since uninstalled and re-installed several times but the same thing keeps happening.


I have to print parts at 100% infill, if I choose anything less the part slices as a thin surface and nothing more. Just hollow inside. Any ideas? I've tried everything I can think of...


See the attached screen grab, supposed to be 25% infill but its a hollow shell. This behavior started *before* I changed Cura versions, it just started doing it one day. I have no explanation why.


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    • Create New...