Jump to content

Parts are empty shells


chrischarlton

Recommended Posts

Posted · Parts are empty shells

Hi All, this started on I think Cura 3.6 randomly. So I tried upgrading to Cura 4.5, I've since uninstalled and re-installed several times but the same thing keeps happening.

 

I have to print parts at 100% infill, if I choose anything less the part slices as a thin surface and nothing more. Just hollow inside. Any ideas? I've tried everything I can think of...

 

See the attached screen grab, supposed to be 25% infill but its a hollow shell. This behavior started *before* I changed Cura versions, it just started doing it one day. I have no explanation why.

thin.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...