Jump to content
Ultimaker Community of 3D Printing Experts

Material Station ER54 Error Constantly


AndrewD
 Share

Recommended Posts

Posted · Material Station ER54 Error Constantly

Hello all, 

 

I keep getting ER54 as an error when i start a print. I get it to load all the way through the material station and it stops at the Prefeed into the Ultimaker S5 (Should I leave the latch open or shut?) I am on the latest update of Cura (I have tried all versions of cura from 4.4 to the beta)  and the Latest update for the older S5 update (not the march 2020 version). Do you think this maybe a mechanical failure or what solutions are out there?

 

If there is another thread I missed please do forward that onto me. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...