Jump to content
Ultimaker Community of 3D Printing Experts

Cura not recognizing sd-card anymore


isadorchaos
 Share

Recommended Posts

Posted · Cura not recognizing sd-card anymore

I am using cura since decembre 2019, (version 4.4) I still use the sd card for my printer and alway plugged it to my pc. Cura gave me the option to save the gcode on my sd card directly.

a few weeks ago it stopped doing that, so I alway had to click save as file, navigate to my sd card, and save it there. 

How can I get cura back to use my sd card again?

 

I tried formating the sd card, updating to cura 4.5 and now 4.6. but still the same.

 

would be nice if someone could help me out.

 

thanks

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...