Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.6.1 won't see my Ender 3


Skogula
 Share

Recommended Posts

Posted · Cura 4.6.1 won't see my Ender 3

I can connect perfectly fine using Pronterface or S3D, but nothing I have been able to do has allowed Cura to even see the printer. It doesn't even give me anywhere to select a com port or baud rate. Any idea what is up? 

  • Link to post
    Share on other sites

    Posted · Cura 4.6.1 won't see my Ender 3

    Are there any other devices that might be interfering on that COM port? Or is it possible your printer's board has been damaged somehow? Some clues are in your log:

    2020-05-04 16:27:46,823 - DEBUG - [Thread-3] USBPrinting.AutoDetectBaudJob.run [50]: Checking COM7 if baud rate 500000 works. Retry nr: 0. Wait timeout: 3
    2020-05-04 16:27:49,247 - DEBUG - [MainThread] UM.Controller.setActiveStage [180]: Setting active stage to MonitorStage
    2020-05-04 16:27:49,255 - WARNING - [MainThread] UM.Qt.QtApplication.__onQmlWarning [406]: file:///C:/Program Files/Ultimaker Cura 4.6/plugins/PrepareStage/PrepareMenu.qml:25: TypeError: Cannot read property of null
    2020-05-04 16:27:49,258 - WARNING - [MainThread] UM.Qt.QtApplication.__onQmlWarning [406]: file:///C:/Program Files/Ultimaker Cura 4.6/plugins/PrepareStage/PrepareMenu.qml:26: TypeError: Cannot read property of null
    2020-05-04 16:27:49,288 - WARNING - [MainThread] UM.Qt.QtApplication.__onQmlWarning [406]: file:///C:/Program Files/Ultimaker Cura 4.6/resources/qml/ActionButton.qml:101: ReferenceError: contentWidth is not defined
    2020-05-04 16:27:49,292 - WARNING - [MainThread] UM.Qt.QtApplication.__onQmlWarning [406]: file:///C:/Program Files/Ultimaker Cura 4.6/resources/qml/ActionButton.qml:101: ReferenceError: contentWidth is not defined
    2020-05-04 16:27:51,328 - DEBUG - [Thread-3] USBPrinting.AutoDetectBaudJob.run [50]: Checking COM7 if baud rate 230400 works. Retry nr: 0. Wait timeout: 3
    2020-05-04 16:27:52,830 - DEBUG - [MainThread] cura.AutoSave._onTimeout [60]: Autosaving preferences, instances and profiles
    2020-05-04 16:27:54,096 - INFO - [MainThread] cura.UI.MachineActionManager.addDefaultMachineActions [56]: Default machine actions have been added for machine definition [creality_ender3pro], do nothing.
    2020-05-04 16:27:54,101 - WARNING - [MainThread] cura.Settings.GlobalStack.addExtruder [179]: Extruder [creality_base_extruder_0 #3] has already been added to this stack [Creality Ender-3 Pro]
    2020-05-04 16:27:54,105 - WARNING - [MainThread] cura.Settings.ExtruderManager.registerExtruder [156]: Extruder [creality_base_extruder_0 #3] has already been registered on machine [Creality Ender-3 Pro], not doing anything
    2020-05-04 16:27:54,115 - INFO - [MainThread] UM.Logger.info [122]: Initializing Active Machine...
    2020-05-04 16:27:54,462 - DEBUG - [MainThread] cura.Machines.Models.QualityProfilesDropDownMenuModel._update [63]: Updating QualityProfilesDropDownMenuModel.
    2020-05-04 16:27:54,467 - DEBUG - [MainThread] cura.Machines.Models.CustomQualityProfilesDropDownMenuModel._update [34]: Updating CustomQualityProfilesDropDownMenuModel.
    2020-05-04 16:27:55,832 - DEBUG - [Thread-3] USBPrinting.AutoDetectBaudJob.run [50]: Checking COM7 if baud rate 57600 works. Retry nr: 0. Wait timeout: 3
    2020-05-04 16:28:00,336 - DEBUG - [Thread-3] USBPrinting.AutoDetectBaudJob.run [50]: Checking COM7 if baud rate 38400 works. Retry nr: 0. Wait timeout: 3
    2020-05-04 16:28:04,840 - DEBUG - [Thread-3] USBPrinting.AutoDetectBaudJob.run [50]: Checking COM7 if baud rate 19200 works. Retry nr: 0. Wait timeout: 3
    2020-05-04 16:28:09,344 - DEBUG - [Thread-3] USBPrinting.AutoDetectBaudJob.run [50]: Checking COM7 if baud rate 9600 works. Retry nr: 0. Wait timeout: 3
    2020-05-04 16:28:17,591 - INFO - [MainThread] cura.UI.MachineActionManager.addDefaultMachineActions [56]: Default machine actions have been added for machine definition [creality_ender3pro], do nothing.
    2020-05-04 16:28:17,594 - WARNING - [MainThread] cura.Settings.GlobalStack.addExtruder [179]: Extruder [creality_base_extruder_0 #3] has already been added to this stack [Creality Ender-3 Pro]
    2020-05-04 16:28:17,597 - WARNING - [MainThread] cura.Settings.ExtruderManager.registerExtruder [156]: Extruder [creality_base_extruder_0 #3] has already been registered on machine [Creality Ender-3 Pro], not doing anything
    2020-05-04 16:28:17,606 - INFO - [MainThread] UM.Logger.info [122]: Initializing Active Machine...
    2020-05-04 16:28:18,072 - DEBUG - [MainThread] cura.Machines.Models.QualityProfilesDropDownMenuModel._update [63]: Updating QualityProfilesDropDownMenuModel.
    2020-05-04 16:28:18,078 - DEBUG - [MainThread] cura.Machines.Models.CustomQualityProfilesDropDownMenuModel._update [34]: Updating CustomQualityProfilesDropDownMenuModel.
    2020-05-04 16:28:28,848 - DEBUG - [Thread-3] USBPrinting.AutoDetectBaudJob.run [50]: Checking COM7 if baud rate 115200 works. Retry nr: 1. Wait timeout: 15
    2020-05-04 16:28:32,293 - INFO - [MainThread] cura.UI.MachineActionManager.addDefaultMachineActions [56]: Default machine actions have been added for machine definition [creality_ender3pro], do nothing.
    2020-05-04 16:28:32,298 - WARNING - [MainThread] cura.Settings.GlobalStack.addExtruder [179]: Extruder [creality_base_extruder_0 #3] has already been added to this stack [Creality Ender-3 Pro]
    2020-05-04 16:28:32,303 - WARNING - [MainThread] cura.Settings.ExtruderManager.registerExtruder [156]: Extruder [creality_base_extruder_0 #3] has already been registered on machine [Creality Ender-3 Pro], not doing anything
    2020-05-04 16:28:32,310 - INFO - [MainThread] UM.Logger.info [122]: Initializing Active Machine...
    2020-05-04 16:28:32,854 - DEBUG - [MainThread] cura.Machines.Models.QualityProfilesDropDownMenuModel._update [63]: Updating QualityProfilesDropDownMenuModel.
    2020-05-04 16:28:32,859 - DEBUG - [MainThread] cura.Machines.Models.CustomQualityProfilesDropDownMenuModel._update [34]: Updating CustomQualityProfilesDropDownMenuModel.
    2020-05-04 16:28:49,855 - DEBUG - [Thread-3] USBPrinting.AutoDetectBaudJob.run [50]: Checking COM7 if baud rate 250000 works. Retry nr: 1. Wait timeout: 15

     

  • Link to post
    Share on other sites

    Posted · Cura 4.6.1 won't see my Ender 3

    I can't think of anything that would be interfering. And as I said, it connects fine to Simplify3D and Pronterface, so I don't think there would be damage since they should all be using the same connection protocols. That is what had me stumped. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...