Jump to content
UltiMaker Community of 3D Printing Experts

Priming between infill and walls


VMaxx
 Share

Recommended Posts

Posted · Priming between infill and walls

I'm giving a mixing nozzle a try for the first time.

I have it setup with the two extruders the second has HIPS in it for support.  I have it set so that extruder 1 is my regular filament and 2 for support.

It seems to be priming between doing walls and infill unexpectantly.  I found a setting for infill extruder and it was set to "not overriden" so I changed it to match extruder 1, but it  still does a prime after doing the wall and infill wasting filament.  I'm wondering if I'm missing something if anyone has seen this.

 

TIA!

 

  • Link to post
    Share on other sites

    Posted · Priming between infill and walls

    Ok its apparently not between infill and walls.  Its doing walls and infill then priming and doing a second pass of wall and infill, then primes to do support. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...