Jump to content

Cura ne se lance plus


Louisulac

Recommended Posts

Posted · Cura ne se lance plus

Bonjour, j'ai fait quelques recherches, je n'ai pas encore trouvé de solution.

 

J'ai cura 4.6.1 sur un windows 10 1909 qui fonctionnait très bien. 
Au lancement ce matin, il ne reste qu'un écran tout blanc avec la notion "ne répond plus" .. 

J'avais presque finalisé mes réglages pour ma toute nouvelle U50 alfawise 😞 . J'ai essayé de déactiver mon AV ( Kaspersky) ... Au lancement il me demande l'accès au réseau avec la fenêtre windows, mais ça ne semble rien changer ... 

Est ce que quelqu'un aurait déjà eu ce problème ? 

 

Merci pour votre aide


 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...