Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
Chelmi

Position jointure Z

Recommended Posts

Posted (edited) · Position jointure Z

Bonjour,

Ca fait un moment que cela me perturbe et je ne trouve pas la solution.

Sur une pièce qui forme un anneau ouvert (voir photo) je n'arrive pas trouver un réglage qui me permette de forcer la jointure Z sur le périmètre intérieur de l'anneau.

Je ne le veux ni sur un angle, ni sur le périmètre extérieur.

Quelques fois, par hasard, en fonction de la géométrie de la pièce, de son épaisseur, la jointure se positionne à l'intérieur.

Y a t'il un paramétrage que j'ignore ou que je ne comprends pas ?

Cura 4.4.1

Merci

exemple jointure z.jpg

Edited by Chelmi

Share this post


Link to post
Share on other sites
Posted · Position jointure Z

En fixant la position x et y ca devrait marcher

Share this post


Link to post
Share on other sites
Posted · Position jointure Z

Merci pour ta réponse.

J'ai fouillé de ce côté la aussi. Tu parles de ce que j'ai mis en pièce jointe ?

Quand X et Y sont à 0, cela correspond à l'origine de ma pièce  proposée par défaut par Cura ?

La jointure Z devrait être au plus proche des ces coordonnée ?

Après,  Cura setting guide indique que cela ne sert de point de départ que pour des impressions multiples.

???

XY.jpg

Share this post


Link to post
Share on other sites
Posted · Position jointure Z

A moins que tu ne parles de ceux là (c'est plus logique).

Je n'ai jamais réussi à les faire apparaitre.

parametre jointure Z.jpg

Share this post


Link to post
Share on other sites
Posted · Position jointure Z

oui c'est ceux là que je parle .. il sont dans coque et il faut etre en mode utilisateur spécifié pour l'alignement de la jointure. 

 

Les valeurs X et Y sont par rapport aux Zéro plateau donc coin en bas à gauche .   Ca marche assez bien mais il faut souvent y aller par talonnement (enfin moi j'ai du mal à définir du premier coup )

Capture.JPG

Share this post


Link to post
Share on other sites
Posted · Position jointure Z

Super, je me doutais qu'il y avait un truc de ce côté là.

Le problème c'est que même cochés dans "visibilité des paramètres", ils n'apparaissent pas quand je suis en mode utilisateur spécifié.

Share this post


Link to post
Share on other sites
Posted (edited) · Position jointure Z
6 minutes ago, Chelmi said:

Super, je me doutais qu'il y avait un truc de ce côté là.

Le problème c'est que même cochés dans "visibilité des paramètres", ils n'apparaissent pas quand je suis en mode utilisateur spécifié.

 

Il me semble avoir eu aussi une merde pour les faire apparaitre en 4.6.1 ...  Si tu as une version précédente (4.5) essaye avec cette version. 

 

Sinon Essaye de relancer un projet en repassant sur un profil par défaut : Exemple Standard Quality.  Moi j'avais fais ça et il étaient revenus.  C'est vrai qu'il y a un truc pas clair sur ces valeurs. Parce que si tu les changes alors  "Position de la jointure en Z devient inactif"  mais seulement si tu change les deux ... C'est pas très clair le mécanisme derrière tout ça

Edited by Cuq

Share this post


Link to post
Share on other sites
Posted · Position jointure Z

Merci pour cette piste, je vais creuser de ce côté.

Share this post


Link to post
Share on other sites
Posted · Position jointure Z

En effet, il a fallu que je fasse un reset de tous mes paramètres persos pour que je puisse le voir apparaitre.

Encore merci à toi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...