Jump to content

support doesn't touch build plate in Cura


SimonQuinn

Recommended Posts

Posted · support doesn't touch build plate in Cura

I have googled this subject and it doesn't seem anyone had an answer for it.  But when i select support placement "Everywhere", the support structure isn't sliced from the buildplate.  The support starts around Layer 4 or 6 depending on my layer resolution.  is there a setting that i am missing?  When i select "Touching Buildplate" the Support structure starts on the first layer.  i tried to use that setting as guide to try and find out what settings has changed but i cannot find it.  

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...