Jump to content
Ultimaker Community of 3D Printing Experts

printer is retracting a lot


Recommended Posts

Posted · printer is retracting a lot

Hello,

I am using:

Anycubic I3 Mega

Cura 15.05.6

PLA

 

My printer has started retracting a lot. I went into Cure / Info/Filament to run just the extruder and it does the same thing.

It will run forward a little but not extrude anything /or very little then retract.

I have:

* unplugged the unit.

* reset the unit.

* switched to different stl files

* changed settings up and down in Cura

 

Any ideas???

 

My Settings are

[BASIC]

Layer height:0.15mm

Shell Thickness: 2mm

Enable retraction" ckecked

Bott/Top thickness: 2mm

Fill Density: 75%

Print speed: 40

Print Temp: 215

Bed Temp: 60

Support type: None

Platform adhesion type: None

Diameter: 1.75mm

Flow: 100%

Nozzle size: 0.4mm

[Advanced]

Retraction speed: 40

Retraction Distance: 1.5mm

Initial layer thickness: 0.3mm

Initial layer line width: 140%

Cut off object:0.0

Dual extrusion overlap: 0.15mm

Travel speed:60

Bottom layer speed: 40

infill speed: 60

Top/Bottom speed:40

Outer shell speed:40

Inner shell speed:60

Minimal layer time: 1.5 sec.

Enable cooling fan: checked

[Expert config]

Retraction minimum travel: 3mm

Enable combing: No skin

Minimal extrusion before retracting:0.4

Z hop:0.0

 

Thank You

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...