Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.7.1 Stop loading, can't use no matter what


Recommended Posts

Posted · Cura 4.7.1 Stop loading, can't use no matter what

Hello,

 

Was running Cura as usual. Hit by mistake the Star icon on the profil line in the detailed print settings. An empty window appreared and cura was stuck.

 

Since then cura opens and jams with an empty window. Tried reboots, power downs, new installs, old version installs, remove all C++ installations, re-installs etc..

 

Impossible to restore Cura. 

 

I am using windows 10 latest updates as of 2020-09-19.

 

See attached

 

And thanks!!!!

 

Cura stuck.PNG

  • Link to post
    Share on other sites
    Posted · Cura 4.7.1 Stop loading, can't use no matter what

    WORKAROUND

    ==============

     

    Copied the profiles from another computer to C:\Users\#####\AppData\Roaming\cura\4.7

     

    It worked but I cannot select the STAR in the profile bar. The problem starts again.

     

    This is a bug. Tried on another computer and the problem is not present. It is computer specific.

  • Link to post
    Share on other sites
    Posted (edited) · Cura 4.7.1 Stop loading, can't use no matter what

    I have played around with profiles. The star eventually disapeared when I loaded a new profile. Modified the profile and the star re-appeared indicating a change to the configuration. Selected the star and it showed the profiles without freeze. So the bug might only be present after a fresh install or so when no profiles have been manually loaded. TBD

    Edited by pcote
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...