Jump to content

Calibrating Speed Question


endobengo

Recommended Posts

Posted · Calibrating Speed Question

Good day!  I'm having a weird issue with Cura in regards to speed settings.  I've calibrated my printer(Ender 5 Pro) in every way except retraction, because Cura keeps slicing different speed settings than I input.  Using a model sliced in Simplify3D I've printed flawlessly using a retraction of 5.5mm and 50mm/s, but when I input those into Cura it still strings like a methed up spiderweb.  Analyzing the two g-codes I've found that Cura DRASTICALLY reduces extrude speed on the upright portions of the retraction test, down to as low as 13mm/s while the S3D slice still has a constant speed of 45mm/s.  I have to assume this is what's causing the stringing issues with anything I slice in Cura, the question is why.  I've greatly increased and reduced every speed setting I can find but the best I can get the Cura slice up to is 24mm/s.  Tried everything from default settings(reinstalled Cura to ensure that), doubling and having print/inner wall/outwall speeds, travel speed, and of course the base speed settings. 
I've attached an image(gcode.ws) for reference, left is Cura, right is S3D.  Any advice would be greatly appreciated, as I'd love to continue using Cura, but can't if it's going to cause issues like these.

 

(other details: printing on Ender 5 Pro, eSun PLA+ @215c, 50c bed, retraction 5.5mm, 50mm/s)

2020-09-19.png

  • Link to post
    Share on other sites

    Posted (edited) · Calibrating Speed Question

    I should note: speeds stay consistent between the two slicing programs for the base of the retraction test object, it's only for the thinner circular uprights that Cura cuts the "extrude speed" by 3/4ish.  Just can't find the setting causing that.  Also pretty annoyed that manually setting print speed of inner and outer walls doesn't have the corresponding effect, it still reduces speed regardless.  

    Edited by endobengo
  • Link to post
    Share on other sites

    Posted · Calibrating Speed Question

    Nevermind, solved this myself, feel free to delete this thread.  
    Turns out the cooling fan setting of minimum layer time was slowing the extruder and causing my stringing.  Cut the default 10s down to 2 and problem was solved.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...