Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker cura version 4.6.1


Stoney21
 Share

Recommended Posts

Posted · Ultimaker cura version 4.6.1

Hello I am having issues with my slicer program , it will load stl and you can move it around etc, change settings and whatnot, but it does not slice or when it does it takes forever , and the last one it sliced it just started moving the printer all around without heating etc, just started moving it around.  Any ideas.  I love the software and can not think of any changes i have made to cause this.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...