Jump to content

Issue with slicing


Federico_T

Recommended Posts

Posted (edited) · Issue with slicing

Hi I'm Federico,

I have a home made 3D printer, it's a core XY with a trapeziodal scre axis. The X and Y axes are move by a 7x7 0.8 mm steal rope and it has a creality extruder and hoted.

First of all I have to say that it used to print just fine but since Cura 5.0.0 my 3d printer no longer can print correctly on the Z axis. 

Every layer is slightly offset on the X and Y coordinates, it's a regular things that make the print printed on a about 60° angle form the build plate (as in the photo). I'm pretty sure that the issue it isn't related with the printer its self simply because the offset is constant throug the whole print. 

I noticed this problem when Cura 5.0.0 was relese and I continued to use the older version, then I added the bltouch sensor and I tried to use Cura 5.1.0 (I don't remember exactly) and luckily it worked for a couple of month. Then the issue start to appear again.

Untill now I try to: 

- tune the mechanic part

- reflash the firmware

- use older version of Cura (4.8.0 and 4.13.1) 

- use the latest version of Cura (5.2.2)

- use another stl file

- use prusa slicer (2.5.0 with arachne enable and disable)

 

In my opinion the engine that create the path for the extruder it's causing this issue. 

Any suggestion is welcome I'll happy to share other informtion if it's needed. 

 

Sorry for my bad english .

Immagine WhatsApp 2023-02-20 ore 20.50.44.jpg

Immagine WhatsApp 2023-02-20 ore 20.51.12.jpg

Edited by Federico_T
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...