Jump to content

What's wrong with "ContainerRegistry.getInstance().findInstanceContainers" ?


Cuq
Go to solution Solved by Cuq,

Recommended Posts

Posted · What's wrong with "ContainerRegistry.getInstance().findInstanceContainers" ?

I'm using  :

Quote

ContainerRegistry.getInstance().findInstanceContainers

 

To find some container of a defined type . The first use of this Method is very very long and I got a lot message  in the log file of the type 

 

DEBUG - [MainThread] cura.Machines.Models.CustomQualityProfilesDropDownMenuModel._update [33]: Updating CustomQualityProfilesDropDownMenuModel.

 

Then the next use is really fast ? What's wrong and how to solved this issue ?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...