Jump to content

5.3 Dual Material Sovol SV04 does not work


kaiborg

Recommended Posts

Posted (edited) · 5.3 Dual Material Sovol SV04 does not work

Hello,

 

I am using 5.3 with the Sovol provided printer and extruder definitions. When trying to dual-print, 5.3 messes up, while 4.13 can do it. It seems strange, that this release, with new dual-extruder printing capabilities, does not work for this. Any Idea, if I may have done something wrong?

 

Edit, it worked briefly: I loaded the ultimaker dual-extruder and used that, and afterwards my sovol works as well. But with a new model it failed again

 

KB.

V5.3.png

V.4.13.png

Edited by kaiborg
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...