Jump to content

Probably a newbie question - bottom layer covers geometry


gleff
Go to solution Solved by HundredAcreWeeds,

Recommended Posts

Posted · Probably a newbie question - bottom layer covers geometry

Hi all,

 

I'm running Cura 5.3.0 and pretty new to 3D printing so excuse the newbie question.

 

I have an STL file that has geometry on the bottom of the model i.e. holes, and cut outs.  When I slice the file and print it, the bottom layer covers the holes and cut outs.  I have tried making the bottom layer 0, but it doesn't seem to work. I then just get the infill pattern  I've also ensured Remove all holes is not ticked.

 

Am I missing something?  All my prints have the bottom layer covering any geometry.

 

Here's an example of what I did.

 

I opened Tinkercad and added a square.  I then added another smaller square and made it into a hole and when I slice this in Cura, it shows the hole just fine on the bottom.

 

image.thumb.png.133ab50bb1928551a3c64f28469829eb.png

 

However, if I create a hole that's only half way through the model on the bottom like this,  the bottom layer prints over the hollow bit.

 

image.thumb.png.8789568d6a5cd2612babcab13abfbb35.png

 

This is what the slicer shows.  As you can see, the cut out hollow bit gets covered up by the bottom layer.

 

image.thumb.png.fbe51bf1f79584b9ca83fa7d9803e0c6.png

 

Is is just a setting I need to change in Cura to ensure all hollow cutouts are kept hollow?

 

Note: I realise this example won't print very well because of the bridge.  I'm just using this as an example of what it's doing.  It's not even trying to add supports if necessary, it just covers up the hole completely.

 

I have a real stl that has only minor thin cutouts which I would think would print easily, but I can't get past the bottom layer.  I assume it's a newbie error, so any help would be great.

 

Thanks

Geoff

  • Link to post
    Share on other sites

    • Solution
    Posted · Probably a newbie question - bottom layer covers geometry

    I made a similar object and sliced in 5.3.0 and mine slices correctly...I couldn't find any setting that would make it do that except maybe initial layer horizontal expansion.  I would try to go back to default settings maybe uninstall/reinstall.  Maybe the mesh is flawed or mesh correction is turned on and not right.. what if you put the model -0.2 mm on Z axis does it still do it? that might rule out flawed mesh. idk just some thoughts hope it helps let us know what happens!

  • Link to post
    Share on other sites

    Posted · Probably a newbie question - bottom layer covers geometry

    Thanks for that.  I put it back to default settings, and after slicing it worked.  I have no idea what setting I had because I generally don't just willy nilly change settings without finding out what they do first.

     

    Anyway, seems to be working now.

     

    Thanks for your help.

  • Link to post
    Share on other sites

    Posted · Probably a newbie question - bottom layer covers geometry

    Update.  I just found an old 3mf, and STL that it was doing it with, and went through all the settings to see the difference because when I loaded the project, it loaded all the overides with it as opposed to the STL loading with whatever profile you're using.

     

    It turns out the setting "make overhangs printable" was ticked, and as a result, it was just adding the bottom skin.  I unticked it, and then re-sliced, and it seems to have fixed the issue.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...