Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
eduard.dk

Switching from Repetier to Cura - missing Z-height option?

Recommended Posts

My printer is a PrintRbot Simple Metal.

Instead of adjusting the Z height on the bed level sensor (which is a bit difficult) I use the Z-height setting in Repetier to add 0.2 mm to all Z values.

I can't seem to find this option in Cura. Any ideas?

(It is soo much easier to calibrate in software).

Best wishes,

Peter

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy