Jump to content
Sign in to follow this  
antiklesys

UM1 Head Fan always on after short

Recommended Posts

Posted · UM1 Head Fan always on after short

Hi everyone,

I was checking something out on the head fan and a small short happened on the fan wires. The UM went all off as a soft fuse detected the short in the power supply.

I power cycled the psu and the UM went on again but the head fan is now always on. I tried turning everything on and off several times, started prints and so on, but it's still on all the time. I also reflashed the firmware but no luck.

Any hints or suggestions on something to try?

I tried checking the voltage on the fan and it reads 19V.

Is that the correct reading i should be getting?

Any help is welcome!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!