Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
vandeath762

Error- Stopped Temp Sensor (Bed)

Recommended Posts

Hallo Community,

jetzt da mein neues Material für den Ultimaker 2 endlich da ist melde ich mich auch direkt mit einem Problem:

Error - Stopped Temp Sensor (Bed)

Ich hab keine ahnung wie es zu dem Problem kommt da ich lediglich das Material von PLA zu ABS gewechselt habe und damit auch 2 Stunden gedruckt habe. Nächster Morgen/Nächstes Projekt -> Pustekuchen.

Ich hab ihn gestartet wie üblich, Druck ausgewählt und dann kam die Meldung ERROR - Stopped Temp Sensor Bed

Was mir jetzt genau aufgefallen ist, dass es nicht am Druckbett liegt sondern an Extruder Sensor, den sobald dieser angesteuert wird und erhitzt werden soll kommt die Meldung Error - Stopped Temp Sensor.

Leider bekomme ich den Sensor nicht entfernt, ist dieser irgendwie gesichert mittels Schraube oder eingepresst?

Leider bekomme ich die Nozzle nicht ausgebaut weil noch Material darin steckt. und dadurch kann ich eine Schraube nicht lösen. Hat jemand erfahrungen mit sowas?

-Wie entferne ich das Restmaterial?

-Wie bekomme ich die Nozzleplatte raus?

-Wie entferne ich den Sensor?

Mit besten Grüßen

vanDEATH

PS: Support angeschrieben, leider seit wochen keine Rückmeldung :(

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy