Jump to content

no connecting


kyma5

Recommended Posts

Posted · no connecting

Hi,

I finished assembling my Ultimaker. Now I´ve some problems:

If I switch on the Ultimaker without connecting the pc, all the motors makes ugly noises. I installed replicatorG, NetFabb and cura on my computer. No programm is able to find my Ultimaker. If I installed cura, I could see that now the arduino drivers was installed. Then cura tryed to update the firmware. The process started

but stopped afeter secounds. After this event each trying was aborted with the error " Is the machine connected to your PC?" It is. But it doesn´t work at all.

I tryed with Ultimakers supply switch on and off. No difference.

What can I do?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...