Jump to content
Sign in to follow this  
jin1219ca

Broke my PT-100....

Recommended Posts

Posted · Broke my PT-100....

Hi,

Was disassembling the hot end to tighten everything for leakage problem, everything goes well but in the end I pulled out the PT 100 with pliers which is still hot due to the warmed hot end. The PVC covering then dissolved and then fell off.... too bad.

Can I know may I fix it with anything or can only order one from Ultimaker? Also, the PT 100 for my UMO+ is the same as the Thermocouple Sensor?

Thanks.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!