Jump to content
Sign in to follow this  
eric-van-orsouw

Pushing knob on controller has no effect.

Recommended Posts

Posted · Pushing knob on controller has no effect.

I have just assembled my new Ultimaker Original+.

Via USB cable I have been able to print the Ultimaker robot successfully!

The controller display properly shows the temperatures and stuff upon start.

Turning the knob changes the FR factor.

However pushing the knob has no effect, meaning I cannot enter the menu.

I have verified that the signal of pushing the knob on the controller actually arrives on the main processor board on the bottom.

Cura installed the latest firmware 'MarlinUltimaker-UMOP-250000.hex' on the machine.

Anyone any ideas?

 

Share this post


Link to post
Share on other sites
Posted · Pushing knob on controller has no effect.

Update;

When I applied some additional side-force on the knob it worked.

It turned out the rotating knob was poorly soldered on the controller.

After re-soldering it worked just fine. So no issue any more.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!