Jump to content
Sign in to follow this  
davidm

end stops not hitting

Recommended Posts

Posted · end stops not hitting

I am currently putting together a Ultimaker and neither of the x end stops are being hit. It looks like the extruder is hitting the sliding blocks. Does this sound like an assembly mistake, or is this normal? Thanks for the help.

Share this post


Link to post
Share on other sites
Posted · end stops not hitting

On 95% of the kits, the X endstop markings on the wood are the wrong way around, so you might have to switch these. (It should be fixed for kits shipping right now)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 46 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!