Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
davidm

end stops not hitting

Recommended Posts

I am currently putting together a Ultimaker and neither of the x end stops are being hit. It looks like the extruder is hitting the sliding blocks. Does this sound like an assembly mistake, or is this normal? Thanks for the help.

Share this post


Link to post
Share on other sites

On 95% of the kits, the X endstop markings on the wood are the wrong way around, so you might have to switch these. (It should be fixed for kits shipping right now)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!