Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
sven

Calibration problem

Recommended Posts

I just finished assembling my ultimaker and installed the software. When I run the Cura configuration wizard, after updating the firmware, first there appears to be some temperature problem. When I click "next", anyway, the extruder motor will not run. It only makes a humming sound for a few seconds, even if the gears are disengaged.

  • Like 1

Share this post


Link to post
Share on other sites
first there appears to be some temperature problem. When I click "next", anyway

I recommend you fix the temperature problem first. It's quite possible the extruder refuses to do anything because of a temperature problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!