Jump to content

Problem with material feed mechanism


jennigma

Recommended Posts

Posted · Problem with material feed mechanism

Hi! I have a brand new Ultimaker, and I'm trying to get the first print to work. I'm stalled out trying to get the stepper motor that drives the extruder to work correctly. I expect there is a software/firmware problem, but don't know how to fully diagnose.

What I know:

I can get the motor to turn from the 0025-beta1 version of ReplicatorG if it is below temp and the software puts up the error dialog asking me if I want to turn the motor anyway. (I had the acorn nut loosened so the wooden gear wasn't connected to the drive gear on the motor.) Once it's at temp and I don't get the error dialog the motor won't turn from the software. At all. Ever. Not in the same conditions, not when I try to start a print, not at all.

I have a Macbook Air running 10.7.4.

I can drive all the X,Y,Z motors just fine from ReplicatorG 0025-beta1. I installed the FTDI drivers even though I probably don't need them, because I've been trying for about 6 hours to solve this problem now and have tried all sorts of things.

I can't get ReplicatorG-0035-rc1 to recognize the printer at all. It will report a successful firmware upgrade, but in fact appears to corrupt it. If I downgrade to 0025-beta1 I have to reinstall the firmware to get it to connect to the printer.

The 2560 firmware build 1 (old 5D release) seems to be the only one that will work on my machine at all.

I can hand advance the PLA when the heater is at temp, so I know it's possible. The PLA seems to move smoothly. And the PLA tension shouldn't be relevant at this point since the motor won't turn even with the wooden gear disconnected, or with it connected and no tension on the PLA.

(I have mucked with the Java install on this computer while playing with Processing libraries, so that's a possible area of concern. I don't think it's related, just stating for completeness since the documentation suggests a possible dependency. I installed the latest Oracle released version of Java, but the computer is configured to run the standard Mac Java.)

Things I could do, but have not:

I haven't tried Cura or Repetier host or any other packages; I was assuming the Ultimaker build of ReplicatorG would be the best chance for success.

I haven't tried driving from a different computer. Notably, I don't have easy access to a linux or windows box, but I can hit up friends if needed for debugging purposes. Ultimately it needs to work from a Mac though- I prefer to only maintain a single OS in my home.

Please help. This is extremely frustrating.

  • Link to post
    Share on other sites

    Posted · Problem with material feed mechanism
    I was assuming the Ultimaker build of ReplicatorG would be the best chance for success.
    Sadly it isn't.

    RepG 25 has a bug, where it won't turn the extruder motor if the temperature is too low.

    RepG 34 has some troubles running if you ran RepG 25 before it.

    RepG 25 most likely has the "dimension" not enabled in the SF settings, causing the extruder motor not to work during a normal print.

    Cura has become the "standard" Ultimaker software for a lot of users. This because it doesn't show all the issues that RepG does, and being faster at the same time. However, installing it on a Mac is not yet trival (but should be doable for most users with the current instructions)

    It's the whole frustration experience with RepG that caused me to make Cura.

  • Link to post
    Share on other sites

    Posted · Problem with material feed mechanism

    simply solution...torch replicator...its crap.

    cura is fast, easy to use and the man behind the project is a proactive genius !

    simply solution !

    Ian :)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 16 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...