Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
bbuild

UM2 over-extrusion

Recommended Posts

I am having trouble with a UM2. It massively over-extrudes on layers without much area. When printing normally on layers with a bigger area, the feed motor constantly skips backwards, more than once a second.

The PLA filament is all the correct cross-section, and I've tried various temperatures.

This over-extrusion is causing lots of secondary problems such as clogging of the head which mean that the printer is really unreliable.

Is there something I should check/measure on the PCB for the driver for this motor?

bbuild

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 19 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!