Jump to content

th3o

Dormant
  • Content Count

    55
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Testing 2.3 and I love it! There is one thing I can't find: TweakAtZ. From what I understand the scripts should be under 'Extensions’ → ‘Post processing’ but all I find is 'Extensions’ → ‘Changelog’ → ‘Show changelog’ . I tried it on two machines, both running on Ubuntu 16.04. Is it just me or is this a bug in the Linux version?
  2. I installed opengl and upgraded to 15.09.84. Now it working again!
  3. I installed 15.09.82 and 15.09.83. Both didn't start up at all. 15.09.80 and 15.09.81 DO start up. I'm running on Ubuntu 15.04
  4. I copied the Arcus folder there, but still this message: Version: master Platform: Linux-3.19.0-26-generic-x86_64-with-Ubuntu-15.04-vivid Qt: 5.4.1 PyQt: 5.4.1 Exception: Traceback (most recent call last): File "/usr/bin/cura_app.py", line 16, in app = cura.CuraApplication.CuraApplication.getInstance() File "/usr/lib/python3/dist-packages/UM/Application.py", line 273, in getInstance Application._instance = cls() File "/usr/lib/python3/dist-packages/cura/CuraApplication.py", line 63, in __init__ super().__init__(name = "cura", version = "master") File "/usr/lib/python3/dist-packages/UM/Qt/QtApplication.py", line 79, in __init__ self._loadPlugins() File "/usr/lib/python3/dist-packages/cura/CuraApplication.py", line 121, in _loadPlugins raise RuntimeError("Could not load the backend plugin!") RuntimeError: Could not load the backend plugin!
  5. Seems like there is something wrong with the packaging for Linux: The folder "/lib/python3/dist-packages/Arcus" gets installed by mistake in "/home/ahiemstra/dev/master/build/cura-build/inst/lib/python3/dist-packages/Arcus just copy the folder "Arcus" from the wrong place to the right location and you will go Regards Bernd What is the right location to copy the folder "Arcus" to?
  6. Cannot start it. Get this message: Version: master Platform: Linux-3.19.0-26-generic-x86_64-with-Ubuntu-15.04-vivid Qt: 5.4.1 PyQt: 5.4.1 Exception: Traceback (most recent call last): File "/usr/bin/cura_app.py", line 16, in app = cura.CuraApplication.CuraApplication.getInstance() File "/usr/lib/python3/dist-packages/UM/Application.py", line 273, in getInstance Application._instance = cls() File "/usr/lib/python3/dist-packages/cura/CuraApplication.py", line 63, in __init__ super().__init__(name = "cura", version = "master") File "/usr/lib/python3/dist-packages/UM/Qt/QtApplication.py", line 79, in __init__ self._loadPlugins() File "/usr/lib/python3/dist-packages/cura/CuraApplication.py", line 121, in _loadPlugins raise RuntimeError("Could not load the backend plugin!") RuntimeError: Could not load the backend plugin!
  7. Thank you! Works like a charm. Now it's much easier to experiment with 15.06
  8. I like to have both version 15.06 and 15.04 on one Ubuntu-Linux system because 15.06 does not work right for me for production at the moment, but I want to be able to experiment with it and use 15.04 for production. When I install 15.06 it overwrites 15.04. How do I install 2 versions at the same machine?
  9. I also thought that entering the start/end gcode into the octoprint gcode script settings was the way to go. But when I do that the printer doesn't heat up but starts printing immediatly. Must be something wrong in the gcodes I entered. I will try to install 15.06 next to 15.04 en try ity again. Update: I tried to install 15.06, but then it overwrites the 15.04 version. My machine runs on Ubuntu linux Theo.
  10. I like to try your script, but because 15.06 didn't work for me I went back to 15.04. Is there a way to run 15.04 and 15.06 side-by-side? That way I can run production and experiment with the new version without having to install it every time. Maybe Nallath can help us with the the temperature settings?
  11. Did anyone manage to get Octoprint working with 15.06.xx? Mine is working but I'm not able to mimic the start of a print like the UM2 normally would do. I cannot send gcode commands to park the head in the left front and extrude some filament before the start. Also it doesn't wait until the head and bed are on the preset temperature. It starts printing imediately. I tried creating a printer profile for UM2 + Octoprint, based on the UMO, but with no luck.
  12. Is there nobody using the UM2 with Octoprint?
  13. Anyone managed tot make a preset for 15.06.1 for an Ultimaker 2 in combination with OctoPrint? I tried it myself but I could not get the start gcode to work.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!