Jump to content
Ultimaker Community of 3D Printing Experts

65fastback

Dormant
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by 65fastback

  1. reply sent...everything as pictured, fully functional and operational.
  2. bump...took months for me to find one in the US...so I'm making it easy now
  3. nothing wrong with it and prints well. I have no clue on age. 260 hours isnt much when many of these things are taking 10+ hours to print.
  4. Asking $1850 shipped. All spools are pla except the gray which is abs. I have the original box to ship it in as well.
  5. Would you accept £900 for the printer? As there are new ones selling on ebay for around £1200 Thanks! Luke new ones on ebay are 1350ish
  6. do you set a color in cura to be transparent or something?
  7. I did my 3D text in blue. I would like a silver outline to slide over the letters...so it looks like the blue letters are raised inside the silver background.
  8. i did the base 3mm and the text as 13mm
  9. import png, set base height then set text height, save to sd card then print
  10. was hoping I could just set a base thickness and make the text height "negative" to have it cut out...I'll mess around with your suggestions.
  11. I printed out a text line in 3D, but I want to do a reverse of it so that the 3d model is a block with the text cut out. Is there a simple way to do this in cura?
  12. That is what im guessing happened...going to make sure and put down some painters tape on this next test set
  13. There are the pics. The interesting part is that the bottom half of the part went fine. the top half got printed in a totally different location on the build plate that the printer was never printing to begin with.
  14. Ok, Cleven and pm_dude were superb help! Got it all up and working...now for the next "issue". Since I bought my machine used, it was missing the filament feed guide that goes at the bottom left of the unit. No worries...Ive got a 3d printer! So I hop on youmagine...hunt around for one I like. Load it all up. Click print. Tired. Go to bed. It was two pieces. The piece that goes on the printer, and then the wheel that clicks on it for the filament guide feeding. The piece that goes on the printer went GREAT. Broke off the support structure pieces and put it right in the printer, no pr
  15. Hoping the first print would go easier heh. Such a noob. Anyhow, I've read countless threads on here and the user manual twice. I downloaded an object from youmagine.com. it is an stl file. I opened it in cura, then saved it to the SD card. I turned the UM2 on, and went through the setup. I put the material in. I selected PLA. I loaded the SD card. I selected the file I had saved to it. I clicked print. It did its heating up and preparing to print deal. And then, the print head centered and away it went moving all around like it was printing. Except. It wasnt. The ultimaker blue PLA m
  16. hope this happens...its my one thing ive disliked while hunting for a 3d printer to purchase...build dimensions are fairly small for what i am wanting to do
  17. I'll take you up on that since I'm in Katy on Fry Rd.
  18. I am wanting to get one for my business for prototyping, but Ive never done design work before. So instead of the larger investment of new, in case I decide my brain isnt capable lol, Id like to find one of the above carefully used for sale. I am in Texas.
×
×
  • Create New...